[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

NAS:PPP config problem



Hi
I have to setup cisco 3661 as NAS; It has 16 analog modem card plug in.
When PPP clients dial in the PPP session failed most of time. the
connections is not establish . When It succed , the client is
authenticate with a remote RADIUS serveur. The authnetication is OK. But
the problem is on the PPP level.

1) I have noticed that when the connection failed , the modem debug give
me this:
02:33:27: Modem 2/0 Mcom: in modem state 'Dialing/Answering'
02:33:27: Modem 2/0 Mcom: in modem state 'Incoming ring'
02:33:29: Modem 2/0 Mcom: in modem state 'Waiting for Carrier'
02:33:39: Modem 2/0 Mcom: in modem state 'Connected'
02:33:39: Modem 2/0 Mcom: CONNECT at 300/300(Tx/Rx), BEL103, Normal,
None, Answer
02:33:40: TTY65: DSR came up
02:33:40: tty65: Modem: IDLE->(unknown)
02:33:40: TTY65: EXEC creation
02:33:40: TTY65: set timer type 10, 30 seconds

THE SPEED IS 300/300

2) when it success
02:31:09: Modem 2/0 Mcom: in modem state 'Dialing/Answering'
02:31:09: Modem 2/0 Mcom: in modem state 'Incoming ring'
02:31:12: Modem 2/0 Mcom: in modem state 'Waiting for Carrier'
02:31:24: Modem 2/0 Mcom: in modem state 'Connected'
02:31:43: Modem 2/0 Mcom: CONNECT at 21600/14400(Tx/Rx), V34, Normal,
None, Answer
02:31:43: TTY65: DSR came up
02:31:43: tty65: Modem: IDLE->(unknown)
02:31:43: TTY65: EXEC creation
02:31:43: TTY65: set timer type 10, 30 seconds

THE SPEED IS 21600/14400


HERE IS THE ROUTEUR CONFIG:
Using 1686 out of 129016 bytes
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
aaa new-model
aaa authentication login default group radius enable
aaa authentication ppp default group radius
aaa authorization exec default group radius
aaa authorization network default group radius
aaa accounting network default start-stop group radius
enable secret 5 $1$j7g0$UjMNwbld4kqvgSPXufKMh.
enable password 7 070625
!
username root password 7 082848
!
!
!
!
memory-size iomem 25
ip subnet-zero
ip name-server 10.0.50.1
ip name-server 10.0.50.2
!
ip address-pool local
async-bootp dns-server 10.0.50.1 10.0.50.2
!
!
!
interface FastEthernet0/0
 ip address 10.0.50.30 255.255.255.224
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 duplex auto
 speed auto
 no cdp enable
!
interface Serial1/0
 ip address 10.0.1.2 255.255.255.252
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
!
interface Group-Async1
 ip unnumbered FastEthernet0/0
 no ip directed-broadcast
 encapsulation ppp
 ip tcp header-compression passive
 async mode interactive
 peer default ip address pool default
 ppp authentication pap chap
 group-range 65 80
!
ip local pool default 10.0.50.65 10.0.50.120
ip default-gateway 10.0.1.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.1.1
no ip http server
!
radius-server host 10.0.50.1 auth-port 1645 acct-port 1646
radius-server key radius
!
line con 0
 exec-timeout 0 0
 transport input none
line 65 80
 autoselect during-login
 autoselect ppp
 modem InOut
 modem autoconfigure discovery
 transport input all
 flowcontrol hardware
line aux 0
line vty 0 4
 password 7 141E16
!
end

regards,
Souleymane